Back to overview
Degraded

Klaviyo Signup Forms, Klaviyo List Subscription, and 9 other services are degraded

Jul 15, 2026 at 5:38am UTC
Affected services
Klaviyo Signup Forms
Klaviyo List Subscription
Klaviyo Campaign Email Sending
Klaviyo Flow Triggering
Klaviyo Flow Email Sending
Klaviyo SMS Deliverability
Klaviyo SMS Sending - Toll Free Number SMS
Klaviyo SMS Sending - Toll Free Number MMS
Klaviyo Integrations - WooCommerce
Klaviyo Integrations - Shopify
Cloudflare Network

Updated
Jul 15, 2026 at 8:31pm UTC

Cloudflare Network recovered.

Updated
Jul 15, 2026 at 1:17pm UTC

Cloudflare Network is degraded.

Updated
Jul 15, 2026 at 6:13am UTC

Klaviyo SMS Deliverability is degraded.

Updated
Jul 15, 2026 at 6:11am UTC

Klaviyo Integrations - WooCommerce is degraded.

Updated
Jul 15, 2026 at 6:11am UTC

Klaviyo Integrations - Shopify is degraded.

Updated
Jul 15, 2026 at 6:07am UTC

Klaviyo SMS Sending - Toll Free Number MMS is degraded.

Updated
Jul 15, 2026 at 6:07am UTC

Klaviyo SMS Sending - Toll Free Number SMS is degraded.

Updated
Jul 15, 2026 at 6:01am UTC

Klaviyo List Subscription is degraded.

Updated
Jul 15, 2026 at 5:59am UTC

Klaviyo Signup Forms is degraded.

Updated
Jul 15, 2026 at 5:42am UTC

Klaviyo Flow Triggering is degraded.

Updated
Jul 15, 2026 at 5:41am UTC

Klaviyo Flow Email Sending is degraded.

Created
Jul 15, 2026 at 5:38am UTC

Klaviyo Campaign Email Sending is degraded.