Back to overview
Resolved

Klaviyo Integrations - WooCommerce and Klaviyo Integrations - Shopify are down

Jul 9, 2026 at 1:53am UTC
Affected services
Klaviyo Integrations - WooCommerce
Klaviyo Integrations - Shopify

Resolved
Jul 9, 2026 at 4:38am UTC

Klaviyo Integrations - WooCommerce and Klaviyo Integrations - Shopify recovered.

Updated
Jul 9, 2026 at 1:53am UTC

Klaviyo Integrations - Shopify is degraded.

Created
Jul 9, 2026 at 1:53am UTC

Klaviyo Integrations - WooCommerce is degraded.