Transactional Email API, Klaviyo App, and 13 other services are down
Resolved
Jul 6, 2026 at 11:09pm UTC
Klaviyo List Subscription recovered.
Affected services
Updated
Jul 6, 2026 at 10:04pm UTC
Transactional Email API recovered.
Affected services
Updated
Jul 6, 2026 at 10:03pm UTC
Klaviyo List Subscription is degraded.
Affected services
Updated
Jul 6, 2026 at 9:40pm UTC
Klaviyo App, Klaviyo Signup Forms, Klaviyo Campaign Email Sending, and 7 other resources recovered.
Affected services
Updated
Jul 6, 2026 at 9:39pm UTC
Klaviyo List Subscription and Klaviyo SMS Sending - Toll Free Number MMS recovered.
Affected services
Updated
Jul 6, 2026 at 9:01pm UTC
Klaviyo App, Klaviyo List Subscription, Klaviyo Campaign Email Sending, and 4 other resources are degraded.
Affected services
Updated
Jul 6, 2026 at 9:00pm UTC
Klaviyo Signup Forms, Klaviyo Email Deliverability, Klaviyo Flow Triggering, and 2 other resources are degraded.
Affected services
Updated
Jul 6, 2026 at 7:57pm UTC
Transactional Email API is degraded.
Affected services
Updated
Jul 6, 2026 at 1:53am UTC
Cloudflare Network recovered.
Affected services
Updated
Jul 3, 2026 at 10:00pm UTC
Cloudflare Load Balancing & Monitoring recovered.
Affected services
Updated
Jul 3, 2026 at 6:28pm UTC
Cloudflare Load Balancing & Monitoring is degraded.
Affected services
Created
Jul 3, 2026 at 1:11am UTC
Cloudflare Network is degraded.
Affected services