Back to overview
Degraded
Klaviyo Integrations - Shopify, ShipStation App, and 2 other services are degraded
Jun 2, 2026 at 5:41pm UTC
Affected services
Transactional Email API
ShipStation App
Klaviyo Integrations - Shopify
Cloudflare Network
Updated
Jun 3, 2026 at 5:54pm UTC
ShipStation App is degraded.
Affected services
Updated
Jun 3, 2026 at 5:20pm UTC
Klaviyo Integrations - Shopify recovered.
Affected services
Updated
Jun 3, 2026 at 2:24pm UTC
Klaviyo Integrations - Shopify is degraded.
Affected services
Updated
Jun 2, 2026 at 9:01pm UTC
Cloudflare Network is degraded.
Affected services
Updated
Jun 2, 2026 at 7:25pm UTC
Transactional Email API recovered.
Affected services
Created
Jun 2, 2026 at 5:41pm UTC
Transactional Email API is degraded.
Affected services