Back to overview
Degraded

ShipStation App, Transactional Email API, and 1 other service are down

Apr 21, 2026 at 2:31am UTC
Affected services
Transactional Email API
ShipStation App
Cloudflare Network

Resolved
Apr 21, 2026 at 11:31pm UTC

Transactional Email API recovered.

Updated
Apr 21, 2026 at 10:16pm UTC

Transactional Email API is degraded.

Updated
Apr 21, 2026 at 6:40pm UTC

ShipStation App recovered.

Updated
Apr 21, 2026 at 6:07pm UTC

Cloudflare Network recovered.

Updated
Apr 21, 2026 at 4:03pm UTC

Cloudflare Network is degraded.

Created
Apr 21, 2026 at 2:31am UTC

ShipStation App is degraded.