Back to overview
Degraded
Transactional Email API, ShipStation App, and 1 other service are down
Feb 26 at 01:10am CST
Affected services
Transactional Email API
ShipStation App
ShipStation Carrier UPS
Updated
Feb 26 at 11:49am CST
Transactional Email API is degraded.
Affected services
Updated
Feb 26 at 02:27am CST
ShipStation App recovered.
Affected services
Updated
Feb 26 at 02:24am CST
ShipStation App is degraded.
Affected services
Updated
Feb 26 at 02:12am CST
ShipStation App recovered.
Affected services
Updated
Feb 26 at 02:08am CST
ShipStation App is degraded.
Affected services
Updated
Feb 26 at 01:14am CST
ShipStation Carrier UPS recovered.
Affected services
Created
Feb 26 at 01:10am CST
ShipStation Carrier UPS is degraded.
Affected services