Back to overview
Degraded
Transactional Email API is down
Jan 09 at 11:00am CST
Affected services
Transactional Email API
Resolved
Jan 09 at 12:03pm CST
Transactional Email API recovered.
Affected services
Created
Jan 09 at 11:00am CST
Transactional Email API is degraded.
Affected services