Back to overview
Degraded
Transactional Email API, ShipStation App, and 1 other service are down
Oct 23 at 12:00pm CDT
Affected services
Transactional Email API
ShipStation App
ShipStation Carrier FedEx
Resolved
Oct 23 at 05:01pm CDT
ShipStation App and ShipStation Carrier FedEx recovered.
Affected services
Updated
Oct 23 at 04:57pm CDT
ShipStation App and ShipStation Carrier FedEx are degraded.
Affected services
Updated
Oct 23 at 01:03pm CDT
Transactional Email API recovered.
Affected services
Created
Oct 23 at 12:00pm CDT
Transactional Email API is degraded.
Affected services