Transactional Email API, ShipStation App, and 14 other services are down
Resolved
Oct 21 at 11:06am CDT
ShipStation App recovered.
Affected services
Updated
Oct 21 at 11:02am CDT
ShipStation App is degraded.
Affected services
Updated
Oct 21 at 10:00am CDT
ShipStation App recovered.
Affected services
Updated
Oct 20 at 07:20pm CDT
Cloudflare Load Balancing & Monitoring recovered.
Affected services
Updated
Oct 20 at 05:18pm CDT
Transactional Email API recovered.
Affected services
Updated
Oct 20 at 04:30pm CDT
Cloudflare Load Balancing & Monitoring is degraded.
Affected services
Updated
Oct 20 at 03:24pm CDT
Klaviyo Flow Triggering recovered.
Affected services
Updated
Oct 20 at 12:30pm CDT
Transactional Email API is degraded.
Affected services
Updated
Oct 20 at 11:49am CDT
Klaviyo Flow Triggering is degraded.
Affected services
Updated
Oct 20 at 11:12am CDT
Klaviyo Email Deliverability, Klaviyo SMS Deliverability, and Cloudflare DNS Root Servers recovered.
Affected services
Updated
Oct 20 at 11:02am CDT
Klaviyo Email Deliverability, Klaviyo SMS Deliverability, and Cloudflare DNS Root Servers are degraded.
Affected services
Updated
Oct 20 at 07:43am CDT
Klaviyo Flow Email Sending, Klaviyo SMS Deliverability, Klaviyo SMS Sending - Toll Free Number MMS, and 1 other resource recovered.
Affected services
Updated
Oct 20 at 07:43am CDT
Klaviyo Campaign Email Sending, Klaviyo SMS Sending - Toll Free Number SMS, and Klaviyo Integrations - Shopify recovered.
Affected services
Updated
Oct 20 at 05:52am CDT
Klaviyo App, Klaviyo Signup Forms, Klaviyo List Subscription, and 2 other resources recovered.
Affected services
Updated
Oct 20 at 04:58am CDT
ShipStation App is degraded.
Affected services
Created
Oct 20 at 04:37am CDT
Klaviyo App, Klaviyo Signup Forms, Klaviyo List Subscription, and 9 other resources are degraded.
Affected services