Back to overview
Degraded
Transactional Email API and ShipStation App are down
Oct 09 at 11:13am CDT
Affected services
Transactional Email API
ShipStation App
Resolved
Oct 09 at 01:54pm CDT
Transactional Email API recovered.
Affected services
Updated
Oct 09 at 01:18pm CDT
Transactional Email API is degraded.
Affected services
Updated
Oct 09 at 11:16am CDT
ShipStation App recovered.
Affected services
Created
Oct 09 at 11:13am CDT
ShipStation App is degraded.
Affected services