Back to overview
Degraded
Klaviyo Campaign Email Sending, ShipStation App, and 1 other service are down
Sep 19, 2025 at 1:30am UTC
Affected services
Transactional Email API
ShipStation App
Klaviyo Campaign Email Sending
Resolved
Sep 22, 2025 at 11:23pm UTC
ShipStation App recovered.
Affected services
Updated
Sep 22, 2025 at 7:47pm UTC
Klaviyo Campaign Email Sending recovered.
Affected services
Updated
Sep 22, 2025 at 2:23pm UTC
ShipStation App is degraded.
Affected services
Updated
Sep 19, 2025 at 1:39pm UTC
Klaviyo Campaign Email Sending is degraded.
Affected services
Updated
Sep 19, 2025 at 2:53am UTC
Transactional Email API recovered.
Affected services
Created
Sep 19, 2025 at 1:30am UTC
Transactional Email API is degraded.
Affected services