Transactional Email API, ShipStation App, and 7 other services are down
Updated
Sep 03 at 05:45pm CDT
Klaviyo Campaign Email Sending recovered.
Affected services
Updated
Sep 03 at 04:33pm CDT
Klaviyo Campaign Email Sending is degraded.
Affected services
Updated
Sep 03 at 08:27am CDT
Klaviyo Signup Forms and Klaviyo Integrations - WooCommerce recovered.
Affected services
Updated
Sep 03 at 08:21am CDT
Klaviyo Signup Forms and Klaviyo Integrations - WooCommerce are degraded.
Affected services
Updated
Sep 02 at 04:15pm CDT
Transactional Email API recovered.
Affected services
Updated
Sep 02 at 01:24am CDT
ShipStation Carrier USPS (Stamps.com), ShipStation Carrier UPS, Klaviyo SMS Deliverability, and 1 other resource recovered.
Affected services
Updated
Sep 02 at 01:19am CDT
ShipStation Carrier USPS (Stamps.com), ShipStation Carrier UPS, Klaviyo SMS Deliverability, and 1 other resource are degraded.
Affected services
Updated
Aug 29 at 12:02pm CDT
ShipStation App is degraded.
Affected services
Created
Aug 29 at 10:17am CDT
Transactional Email API is degraded.
Affected services