Back to overview
Degraded
Klaviyo Flow Email Sending is down
Aug 12 at 11:40am CDT
Affected services
Klaviyo Flow Email Sending
Resolved
Aug 12 at 12:08pm CDT
Klaviyo Flow Email Sending recovered.
Affected services
Klaviyo Flow Email Sending
Created
Aug 12 at 11:40am CDT
Klaviyo Flow Email Sending is degraded.
Affected services
Klaviyo Flow Email Sending