Back to overview
Degraded
Klaviyo List Subscription, Klaviyo SMS Deliverability, and 1 other service are down
Jul 29 at 06:18am CDT
Affected services
Klaviyo List Subscription
Klaviyo SMS Deliverability
Cloudflare Network
Resolved
Jul 29 at 10:58am CDT
Cloudflare Network recovered.
Affected services
Cloudflare Network
Updated
Jul 29 at 10:46am CDT
Klaviyo SMS Deliverability recovered.
Affected services
Klaviyo SMS Deliverability
Updated
Jul 29 at 10:46am CDT
Klaviyo List Subscription recovered.
Affected services
Klaviyo List Subscription
Updated
Jul 29 at 10:42am CDT
Klaviyo List Subscription and Klaviyo SMS Deliverability are degraded.
Affected services
Klaviyo List Subscription
Klaviyo SMS Deliverability
Created
Jul 29 at 06:18am CDT
Cloudflare Network is degraded.
Affected services
Cloudflare Network