Back to overview
Degraded
Klaviyo App, Klaviyo SMS Sending - Toll Free Number SMS, and 1 other service are down
Jul 09 at 11:07am CDT
Affected services
Klaviyo App
Klaviyo SMS Sending - Toll Free Number SMS
Klaviyo Integrations - Shopify
Resolved
Jul 09 at 11:11am CDT
Klaviyo SMS Sending - Toll Free Number SMS recovered.
Affected services
Klaviyo SMS Sending - Toll Free Number SMS
Updated
Jul 09 at 11:11am CDT
Klaviyo App and Klaviyo Integrations - Shopify recovered.
Affected services
Klaviyo App
Klaviyo Integrations - Shopify
Created
Jul 09 at 11:07am CDT
Klaviyo App, Klaviyo SMS Sending - Toll Free Number SMS, and Klaviyo Integrations - Shopify are degraded.
Affected services
Klaviyo App
Klaviyo SMS Sending - Toll Free Number SMS
Klaviyo Integrations - Shopify