Back to overview
Degraded
Transactional Email API and ShipStation App are down
May 01, 2025 at 03:16pm UTC
Affected services
Transactional Email API
ShipStation App
Resolved
May 05, 2025 at 10:01pm UTC
Transactional Email API recovered.
Affected services
Updated
May 01, 2025 at 11:49pm UTC
ShipStation App recovered.
Affected services
Updated
May 01, 2025 at 04:53pm UTC
Transactional Email API is degraded.
Affected services
Created
May 01, 2025 at 03:16pm UTC
ShipStation App is degraded.
Affected services