Back to overview
Degraded
Klaviyo Integrations - Shopify is down
Mar 31 at 01:14pm CDT
Affected services
Klaviyo Integrations - Shopify
Resolved
Mar 31 at 03:04pm CDT
Klaviyo Integrations - Shopify recovered.
Affected services
Klaviyo Integrations - Shopify
Created
Mar 31 at 01:14pm CDT
Klaviyo Integrations - Shopify is degraded.
Affected services
Klaviyo Integrations - Shopify