Back to overview
Degraded
Critical error on some sites when orders marked complete
Jun 21 at 04:01pm CDT
Affected services
Transactional Email API
Resolved
Jun 21 at 04:27pm CDT
All email queues have been reviewed and any delayed emails have been sent. We have replaced this plugin in our network and the issue should no longer reoccur.
Affected services
Created
Jun 21 at 04:01pm CDT
An update to the Gravity SMTP installed on 4 sites in our network causes a critical error when an order triggers an email to be sent. We have identified the cause and are correcting the issue now.
Affected services