Back to overview
Degraded

Issues with DNS resolution for managed domains

Feb 06 at 02:32pm CST
Affected services
Cloudflare Network
Cloudflare Load Balancing & Monitoring

Resolved
Feb 06 at 08:23pm CST

We have seen the errors subside for our managed sites. The issue appears to be resolved but we will continue monitoring.

Updated
Feb 06 at 08:02pm CST

Monitoring - A fix has been implemented and we are monitoring the results.

Updated
Feb 06 at 04:39pm CST

Identified - The issue has been identified and a fix is being implemented.

Created
Feb 06 at 02:32pm CST

Cloudflare is investigating issues with Dynamic Steering with DNS load balancers. Customers may notice slowness for requests to their origin server.